Details

Midttrafik

5 (1)

Travel & Local | 5.4MB

Description

You can use the Midttrafik app to purchase single trip tickets, multiride tickets and season passes for Midttrafik buses and the Lemvigbanen.
Single trip tickets and multiride tickets purchased on the app cannot be used on Arriva or DSB trains.
Season passes purchased on the app can be used for Midttrafik's buses, Letbanen, Lemvigbanen as well as Arriva's and DSB's trains.
You can purchase:
Multiride tickets
Single trip tickets
Season passes
Special tickets (for example, tickets to Djurs Sommerland, Randers Tropical Zoo and the Kattegatcenter)
You need to create an account and decide how to pay before you can use the Midtttrafik app.
You can pay using MobilePay or connect a payment card (Dankort, Visa, Visa/Dankort, Mastercard, Maestro, Visa Electron, American Express) to your account.
If your phone’s language settings are set to English, the Midttrafik app will use an English user interface.
Remember:
• Purchase your mobile ticket before you start your journey and before boarding.
• Make sure you have an internet connection to purchase your ticket, although you don’t need an internet connection to show your ticket.
• Make sure your phone has enough power for the whole journey so that you can present your ticket at the ticket control.
• Your phone must be intact so that the ticket is readable on the screen at the ticket control.
• Single trip tickets and multiride tickets purchased on the Midttrafik app are only valid within the Midttrafik region for journeys on Midttrafik buses or the Lemvigbanen.
• Single trip tickets and multiride tickets purchased on the Midttrafik app are not valid for journeys on Arriva or DSB trains.
• Season passes purchased on the app can be used for Midttrafik's buses, Letbanen, Lemvigbanen as well as Arriva's and DSB's trains.
Contact Midttrafik Customer Services on +45 70 210 230 if you have any questions. Lines are open every day from 07:00 to 19:00. Alternatively, you can find more information at www.midttrafik.dk.

Information

Update:

Version: 2.4.1

Requires: Android4.1 or later

Rate

Share by

User also download

You may also like